Mercurial 4.5+ as a Windows Service

Requirements: Python 2.7.15 Mercurial 4.5.3 (source install) winsw-v2.1.2 (Please select the version according to .Net version installed on your platform) Python I used the MSI installer... »